Cancel
Online Tabletop Roleplaying Game BETA

Latest Posts

Main Forums

Fabletop

Support

Report a Bug

Miniature's shifting

scrubblord Apr '18
i have recently encountered a problem were when i load previously saved battle mats all the miniatures are are moved up and to the left i am assuming it something to do with transitioning from the site on mobile to on a computer

My browser version is: Chrome 65
oman1666 Apr '18
This is a known issue that's been around for at least 5 years now - just reload the scene and keep reloading it until the players can see it properly (usually only takes 1 try)

Good to make an official note of this though just in case it can be fixed in the future :)
hustle Apr '18
I realize this isn't an official fix, but because this bug has happened to me several times on mats with 10+ minis, I found a method that seems to work without fail.

We'll assume the minis have borked on a mat named 'forest1' after the party came from a mat named 'road1'.

.

Once you identify the misplaced minis (or have it called to your attention from players):

1. Reload current mat (/load forest1).
2. The minis should now look correct (at least to you.) Now move ANY ONE mini (other than a PC mini) an inch or so.
3. Save over that mat (/save forest1).
4. Load previous mat (/load road1).
5. Reload broken mat (/load forest1).
6. Move your "fix" mini back to its original spot and re-save the mat (/save forest1).

.

It looks a bit tedious, but it's easier in my opinion than trying to reload endlessly until everyone says "Ok, it looks good now." Once you have the system down, it takes maybe three seconds to 'fix'.

Just my little suggestion to help out.

Please log in to add a comment.