Cancel
Online Tabletop Roleplaying Game BETA

Latest Posts

Main Forums

Fabletop

Support

Report a Bug

Mini Glitch

sirpear Apr '17
There are various glitches I have found with minis, and a quick refresh usually fixes it, but it would be nice if the glitches just stopped happening.

1st Glitch: Minis are shifted upwards by 2 squares or so. This does not occur to all the players on the table, but it will happen occasionally to me and my players will ask me to move minis back to their original spot occasionally, when it seems to me that they are in the right spot.

2nd Glitch: On occasion, minis will have a background that is a fluorescent yellow. The minis themselves are a bright green. So, when this glitch occurs, a single mini on the map will be surrounded by fluorescent yellow and the general color is green. As with the first glitch, this only happens to some players and not others. I've asked a few people, and it hasn't happened to them, so it might just be me.

My browser version is: (do not change)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
oman1666 Apr '17
The 1st glitch is a known issue - best course of action is to reload the scene (this glitch seems to only occur when loading previously saved scenes and isn't too much hassle to correct by reloading on player request

The 2nd 'glitch' I think -might- be the mini loading - it first loads a background (the yellow) then the colour you've set (I'm assuming the minis themselves were green) I've seen this once or twice when my pc has lagged to the extreme.

TLDR; 1st glitch is known, 2nd glitch is your computer loading :)
sirpear Apr '17
K, thanks.

Please log in to add a comment.